<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sparknewspaper.co.uk/xmlrpc.php" />
<title>R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives. &#8211; The Spark Newspaper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spark Newspaper &raquo; Feed" href="http://sparknewspaper.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spark Newspaper &raquo; Comments Feed" href="http://sparknewspaper.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Spark Newspaper &raquo; R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives. Comments Feed" href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32885140-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-32885140-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sparknewspaper.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://sparknewspaper.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://sparknewspaper.co.uk/wp-content/plugins/easy-author-image/css/easy-author-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sparknewspaper.co.uk/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sparknewspaper.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://sparknewspaper.co.uk/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/sparknewspaper.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://sparknewspaper.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sparknewspaper.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sparknewspaper.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Valentine’s Day Skincare Prep' href='http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" />
<link rel='shortlink' href='http://sparknewspaper.co.uk/?p=18053' />
<link rel="alternate" type="application/json+oembed" href="http://sparknewspaper.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparknewspaper.co.uk%2Fnews%2Fr-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sparknewspaper.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparknewspaper.co.uk%2Fnews%2Fr-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://sparknewspaper.co.uk/wp-content/uploads/2014/09/Faviconforwebsite1.jpg" title="Favicon" /><meta property="og:title" content="R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives."/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Nominations are now open for RUSU’s 2020/21 team of representatives.  

 

The roles- which are ..."/>
<meta property="og:url" content="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/"/>
<meta property="og:site_name" content="The Spark Newspaper"/>
<meta property="og:image" content="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-620x330.jpeg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://sparknewspaper.co.uk/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://sparknewspaper.co.uk/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://sparknewspaper.co.uk/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://sparknewspaper.co.uk/wp-content/uploads/2018/08/IMG_20180802_220859.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://sparknewspaper.co.uk/wp-content/uploads/2018/08/IMG_20180802_220859.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://sparknewspaper.co.uk/wp-content/uploads/2018/08/IMG_20180802_220859.jpg',sizingMethod='scale')" !important;
}

body{
	font-size : 14px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0cb09d !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0cb09d !important;}
	#main-nav,.top-nav {border-bottom-color: #0cb09d;}
	.cat-box , .footer-bottom .container{border-top-color: #0cb09d;}
a {
	color: #4c5eff;	}

	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#273583 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#273583 !important;}
	#main-nav,.top-nav {border-bottom-color: #273583;}
	.cat-box , .footer-bottom .container{border-top-color: #273583;}


</style>

<link rel="icon" href="http://sparknewspaper.co.uk/wp-content/uploads/2019/10/spark-logo-70x70.png" sizes="32x32" />
<link rel="icon" href="http://sparknewspaper.co.uk/wp-content/uploads/2019/10/spark-logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sparknewspaper.co.uk/wp-content/uploads/2019/10/spark-logo.png" />
<meta name="msapplication-TileImage" content="http://sparknewspaper.co.uk/wp-content/uploads/2019/10/spark-logo.png" />
</head>
<body id="top" class="post-template-default single single-post postid-18053 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://sparknewspaper.co.uk/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://sparknewspaper.co.uk/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/SparkNewspaper" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/SparkNewspaper" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Spark Newspaper" href="http://sparknewspaper.co.uk/">
					<img src="http://sparknewspaper.co.uk/wp-content/uploads/2018/02/new-spark-header-central-1-1.png" alt="The Spark Newspaper" /><strong>The Spark Newspaper The University of Reading&#039;s community student-run newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-sections" class="menu"><li id="menu-item-3934" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://sparknewspaper.co.uk/">Home</a></li>
<li id="menu-item-5190" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category mega-menu full-mega-menu current-post-ancestor mega-menu full-mega-menu current-menu-parent mega-menu full-mega-menu current-post-parent"><a href="http://sparknewspaper.co.uk/category/news/">News</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" title="R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-300x160.jpeg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" title="R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.">R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="These were last term&#8217;s successful ChangeIt ideas."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="These were last term&#8217;s successful ChangeIt ideas.">These were last term&#8217;s successful ChangeIt ideas.</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Give something new a go (and not alone!) this term with the Buddy Scheme."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/buddy-scheme-hero-2-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Give something new a go (and not alone!) this term with the Buddy Scheme.">Give something new a go (and not alone!) this term with the Buddy Scheme.</a></h3></div>
</div><!-- .mega-menu-content --> 

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-95" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://sparknewspaper.co.uk/category/entertainment/">Entertainment</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/dear-evan-hansen-theatre-review-honest-and-emancipating/" title="Dear Evan Hansen, theatre review: “honest and emancipating”"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/IMG_1052-1-e1577701125968-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/dear-evan-hansen-theatre-review-honest-and-emancipating/" title="Dear Evan Hansen, theatre review: “honest and emancipating”">Dear Evan Hansen, theatre review: “honest and emancipating”</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/film-and-television/cats-film-review-struck-of-its-nine-lives-before-reaching-the-screen/" title="CATS film review: struck of its nine lives before reaching the screen?"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/stephan-henning-_SMNO4cN9vs-unsplash-e1578416742829-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/film-and-television/cats-film-review-struck-of-its-nine-lives-before-reaching-the-screen/" title="CATS film review: struck of its nine lives before reaching the screen?">CATS film review: struck of its nine lives before reaching the screen?</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/film-and-television/review-jumanji-2-is-next-level-jungle-genius/" title="REVIEW: Jumanji 2 is next level jungle genius."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/suspension-bridge-959853_1920-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/entertainment/film-and-television/review-jumanji-2-is-next-level-jungle-genius/" title="REVIEW: Jumanji 2 is next level jungle genius.">REVIEW: Jumanji 2 is next level jungle genius.</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-17236" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-16669" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/anime/">Anime &amp; Manga</a></li>
	<li id="menu-item-17237" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/books-and-reading/">Books &#038; Reading</a></li>
	<li id="menu-item-16137" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/creative-corner/">Creative Corner</a></li>
	<li id="menu-item-81" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/film-and-television/">Film &#038; Television</a></li>
	<li id="menu-item-83" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/gaming/">Gaming</a></li>
	<li id="menu-item-87" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/entertainment/music/">Music</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-86" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://sparknewspaper.co.uk/category/lifestyle/">Lifestyle</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/" title="Valentine’s Day Skincare Prep"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/IMG_9708-1-300x160.jpeg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/" title="Valentine’s Day Skincare Prep">Valentine’s Day Skincare Prep</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/celebrate-valentines-day-with-asda-photo/" title="Celebrate Valentine’s Day with Asda Photo"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/IMG_0136-300x160.jpeg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/celebrate-valentines-day-with-asda-photo/" title="Celebrate Valentine’s Day with Asda Photo">Celebrate Valentine’s Day with Asda Photo</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/the-sunniest-part-of-the-uk-gibraltar/" title="The Sunniest Part of the UK: Gibraltar."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/0A123264-C8F4-440C-A921-3888AF09BD73-1-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/lifestyle/the-sunniest-part-of-the-uk-gibraltar/" title="The Sunniest Part of the UK: Gibraltar.">The Sunniest Part of the UK: Gibraltar.</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-90" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/science-and-technology/">Science &#038; Tech</a></li>
	<li id="menu-item-91" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/travel/">Travel</a></li>
	<li id="menu-item-11852" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/lifestyle/a-student-abroad/">A Student Abroad</a></li>
	<li id="menu-item-76" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-80" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-82" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/lifestyle/food/">Food</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-16012" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/events/">Events</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/tories-win-majority-seats-boris-remains-pm/" title="Tories Win Majority Seats, Boris Remains PM."><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/photo-1466780446965-2072a3de8a43-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/tories-win-majority-seats-boris-remains-pm/" title="Tories Win Majority Seats, Boris Remains PM.">Tories Win Majority Seats, Boris Remains PM.</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/university-of-reading-innovation-the-the-awards/" title="University Of Reading Innovation: The THE Awards"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/THEAwards-2019-720x360-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/university-of-reading-innovation-the-the-awards/" title="University Of Reading Innovation: The THE Awards">University Of Reading Innovation: The THE Awards</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/rag-week/" title="RAG Week"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/11/E6v9Aiux_400x400-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/news/rag-week/" title="RAG Week">RAG Week</a></h3></div>
</div><!-- .mega-menu-content --> 

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-96" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://sparknewspaper.co.uk/category/sport/">Sports</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/fantasy-premier-league-turn-this-ship-around/" title="Fantasy Premier League &#8211; Turn This Ship Around"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/ruben-leija-jY_knL-TVvA-unsplash-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/fantasy-premier-league-turn-this-ship-around/" title="Fantasy Premier League &#8211; Turn This Ship Around">Fantasy Premier League &#8211; Turn This Ship Around</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/korfball-takes-cardiff/" title="Korfball Takes Cardiff"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/korfball-pic-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/korfball-takes-cardiff/" title="Korfball Takes Cardiff">Korfball Takes Cardiff</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/team-usa-turn-it-around-in-the-overwatch-world-cup/" title="Team USA Turn it Around in the Overwatch World Cup"><img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/12/florian-olivo-Mf23RF8xArY-unsplash-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://sparknewspaper.co.uk/sport/team-usa-turn-it-around-in-the-overwatch-world-cup/" title="Team USA Turn it Around in the Overwatch World Cup">Team USA Turn it Around in the Overwatch World Cup</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-15074" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/sport/teams/">Sports Teams</a></li>
	<li id="menu-item-15076" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/sport/league-tables/">League Tables and Fixtures</a></li>
	<li id="menu-item-15079" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/match-reports/">Match Reports</a></li>
	<li id="menu-item-5184" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/lifestyle/fitness/">Fitness</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-12039" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a title="about" href="http://sparknewspaper.co.uk/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12047" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a title="policy" href="http://sparknewspaper.co.uk/about/policy/">Policy</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-12043" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://sparknewspaper.co.uk/about/authors-list/">Authors</a></li>
<li id="menu-item-13107" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://sparknewspaper.co.uk/joinus/">Join Us!</a></li>
<li id="menu-item-15451" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://sparknewspaper.co.uk/category/print/">Archive</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://sparknewspaper.co.uk"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://sparknewspaper.co.uk/category/interview/">Interview</a></span> / <span class="current">R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.</span></div>
		
		
		
		<article id="the-post" class="post-listing post-18053 post type-post status-publish format-standard has-post-thumbnail hentry category-interview category-news category-rusu category-rusu-elections category-rusu-events tag-elections tag-nominations tag-rusu tag-rusu-nominations tag-students-union tag-uni-of-reading">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-620x330.jpeg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-620x330.jpeg 620w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-300x160.jpeg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
		<div class="single-post-caption">Last year's candidates. Image credit: RUSU Marketing. </div> 

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://sparknewspaper.co.uk/author/tazusher/" title="">Taz Usher </a></span>
	
	<span class="post-cats">in  <a href="http://sparknewspaper.co.uk/category/interview/" rel="category tag">Interview</a>, <a href="http://sparknewspaper.co.uk/category/news/" rel="category tag">News</a>, <a href="http://sparknewspaper.co.uk/category/rusu/" rel="category tag">RUSU</a>, <a href="http://sparknewspaper.co.uk/category/rusu-elections/" rel="category tag">RUSU Elections</a>, <a href="http://sparknewspaper.co.uk/category/rusu-events/" rel="category tag">RUSU events</a></span>
	
		
	 <span class="tie-date">January 13, 2020</span>	
<span class="post-views">145 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><span data-contrast="auto">Nominations are now open for RUSU’s 2020/21 </span><span data-contrast="auto">team of representatives. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">The roles- which are open to all students at UoR- include the five salaried positions of RUSU President, Welfare, Activities, Education and Diversity Officers, as well as part-time roles including Women’s, BAME and LGBQ+ Officers</span><span data-contrast="auto">. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{&quot;335559685&quot;:284,&quot;335559991&quot;:284}"> </span></p>
<p><span data-contrast="auto">The election period- running from January 13th to February 28</span><span data-contrast="auto">th</span><span data-contrast="auto">&#8211; will also feature the selection of next year’s student trustees and school reps, resulting in more than 1,500 students stepping into leadership roles across the categories. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Commenting on the benefits of the part-time officer roles, current International Officer Sara Mattar said: “</span><span data-contrast="auto">Throughout my role as part-time international officer I have enjoyed many things, especially working closely with the diversity officer and part-time officers</span><span data-contrast="auto">. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">“</span><span data-contrast="auto">I have enjoyed creating campaigns and events for internationals to make them more integrated in the University community.</span><span data-contrast="auto">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">The roles</span><span data-contrast="auto"> also offer unique opportunities for skills development including leadership, the promotion of change, and most importantly, networking and meeting new people.</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Sara added: “</span><span data-contrast="auto">One </span><span data-contrast="auto">of the many opportunities I </span><span data-contrast="auto">have </span><span data-contrast="auto">enjoyed during my role </span><span data-contrast="auto">is </span><span data-contrast="auto">the opportunity to attend the </span><span data-contrast="auto">UKCISA conference in London</span><span data-contrast="auto">. The talk focused on </span><span data-contrast="auto">what internationals are facing</span><span data-contrast="auto"> in education</span><span data-contrast="auto"> and how we c</span><span data-contrast="auto">an</span><span data-contrast="auto"> make it better for them. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">“</span><span data-contrast="auto">I would encourage each student to go for a part-time position as you work closely with</span><span data-contrast="auto"> the</span><span data-contrast="auto"> University and are the voice of all students you are standing for.</span><span data-contrast="auto">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Those who apply for the part-time officer roles must self-define before nominating themselves as this information is an important aspect of the positions. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Students can also choose to nominate </span><span data-contrast="auto">themselves to represent the entire student body in one of the five full time officer roles. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="auto">Speaking to </span><span data-contrast="auto">The Spark about her initial reasons for </span><span data-contrast="auto">applying, current RUSU President Molli Cleaver said: “</span><span data-contrast="none">I love working with people and being able to make their experience better. I was really lucky to have an amazing University experience but not everyone does, so I wanted to work to tackle that problem and make theirs even better.” </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Molli- who is no</span><span data-contrast="none">w</span><span data-contrast="none"> 6 months into her role- also highlighted the benefits of the position: “</span><span data-contrast="none">This job is like no other job you will ever have</span><span data-contrast="none">. Y</span><span data-contrast="none">ou are suddenly thrown out of your graduation gown into a position of quite big responsibility and influence where you get to drive the direction of a multi-million-pound charity.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“Background access is another huge perk. </span><span data-contrast="none">I’ve learnt that there is a lot on campus that I had absolutely no idea about; it’s really interesting to see what goes on to keep the University running and to be a part of that is exciting.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">Another perk is the</span><span data-contrast="none"> team</span><span data-contrast="none">. </span><span data-contrast="none">I may be slightly bias</span><span data-contrast="none">, </span><span data-contrast="none">but the team you work with at RUSU is such a strong and welcoming community. Everyone has been nothing but warm and inviting and this extends out beyond RUSU to all University staff. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">On a serious note, you are also given an equal voice and voting rights in all decisions where an Officer might be involved, so this role is beyond just being a head figure for the organisation.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Molli</span><span data-contrast="none"> also reflects on her favourite moments as President so far</span><span data-contrast="none">. She said:</span><span data-contrast="none"> “Going along to the honorary graduations in the Summer was a great experience. I also get to do TV and newspaper interviews from time to time which is a weird sensation as someone actually wants to know what you have to say. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“I really love seeing students excited for something. It means we’ve done our jobs right and makes what I do extremely rewarding.</span></p>
<p>&nbsp;</p>
<p><span data-contrast="none">&#8220;I guess the one key part of my role is chairing the RUSU Trustee Board which oversees the running and delivery of RUSU.”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">And although the election period is known for being one of the biggest and most exciting events of the</span><span data-contrast="none"> RUSU calendar</span><span data-contrast="none">, Molli also notes that applicants need to put time and thought into their applications. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Molli said: “The roles are very different so even if you are only a little bit </span><span data-contrast="none">curious,</span><span data-contrast="none"> I’d highly recommend coming to talk to one of the Officers. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“The number one thing I have learnt is that the role is far bigger than you will imagine; there is so much that goes on behind the scenes I had no idea about until I started.”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Her top tips for the all-important manifesto also included: “</span><span data-contrast="none">Be realistic, don’t over promise and don’t rush it. If you win, you’re mandated to complete your manifesto so make sure your ideas are achievable. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">Feel free to come and talk to the O</span><span data-contrast="none">f</span><span data-contrast="none">ficers and speak to students around you to see if there is genuine interest.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">And t</span><span data-contrast="none">hose applying for the roles aren’t the only ones who need to commit </span><span data-contrast="none">some time to their decisions. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">From February 25th (11am) until 28th February (3pm), all</span><span data-contrast="none"> UoR</span><span data-contrast="none"> </span><span data-contrast="none">students will be welcomed to vote for the candidate they think is best suited for each role. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">A question time event will also run prior to the voting period when candidates will speak to students about their manifestos. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Commenting on the importance of voting in the election, Molli said: “</span><span data-contrast="none">These are the people that </span><span data-contrast="none">will be driving the direction of RUSU for the next </span><span data-contrast="none">year,</span><span data-contrast="none"> so you have to make sure that the right people are representing you. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">Question time is a really good way to understand the candidate’s motivations, manifestos and how they respond under pressure to a room full of students. </span><span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">The elections take up such a small proportion of your life that it is really worthwhile that your voice is </span><span data-contrast="none">heard,</span><span data-contrast="none"> and we are giving you the platform to do so.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p>&nbsp;</p>
<div id="attachment_18055" style="width: 630px" class="wp-caption alignnone"><img class="size-large wp-image-18055" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-2-1024x683.jpg" alt="" width="620" height="414" srcset="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-2-1024x683.jpg 1024w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-2-150x100.jpg 150w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-2-300x200.jpg 300w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-2-768x512.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text"><em>Last year&#8217;s Question Time event. Image credit: RUSU Marketing.</em></p></div>
<p><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">Molli</span><span data-contrast="none"> also gives</span><span data-contrast="none"> readers</span><span data-contrast="none"> some direction for </span><span data-contrast="none">recognising </span><span data-contrast="none">a s</span><span data-contrast="none">trong</span><span data-contrast="none"> candidate</span><span data-contrast="none">. She said:</span><span data-contrast="none"> “</span><span data-contrast="none">I think the word genuine sums up a successful candidate pretty well. Is their manifesto genuinely there to enhance the student experience? Do they want the job for the right reasons? </span><span data-contrast="none">Are they someone who you believe can represent your voice? </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">Don’t just vote for someone because they are popular or because everyone else is voting for them, try to see the bigger picture and whether their ideas meet your values and demands.</span><span data-contrast="none">”</span><span data-ccp-props="{}"> </span></p>
<p>Nominations are open from Monday, January 13th at 10am until Friday, February 7th at 3pm.</p>
<p><span data-contrast="none">You </span><span data-contrast="none">can </span><span data-contrast="none">vote for your favourite </span><span data-contrast="none">candidates</span><span data-contrast="none"> at </span><a href="https://www.rusu.co.uk/representation/elections/"><span data-contrast="none">rusu.co.uk</span></a><span data-contrast="none"> during the voting period (25th-28th February). </span></p>
<p><span data-contrast="none">The results of the elections will be announced at the Results Party on Friday, February 28</span><span data-contrast="none">th</span><span data-contrast="none">. </span><span data-ccp-props="{}"> </span></p>
<p><span data-contrast="none">To view the full elections timeline visit </span><a href="https://www.rusu.co.uk/pageassets/representation/elections/annual-election-timeline/annual-election-timeline-19-20-B.pdf"><span data-contrast="none">https://www.rusu.co.uk/pageassets/representation/elections/annual-election-timeline/annual-election-timeline-19-20-B.pdf</span></a><span data-contrast="auto">. </span><span data-ccp-props="{}"> </span></p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://sparknewspaper.co.uk/tag/elections/" rel="tag">elections</a> <a href="http://sparknewspaper.co.uk/tag/nominations/" rel="tag">nominations</a> <a href="http://sparknewspaper.co.uk/tag/rusu/" rel="tag">RUSU</a> <a href="http://sparknewspaper.co.uk/tag/rusu-nominations/" rel="tag">rusu nominations</a> <a href="http://sparknewspaper.co.uk/tag/students-union/" rel="tag">Students Union</a> <a href="http://sparknewspaper.co.uk/tag/uni-of-reading/" rel="tag">Uni of Reading</a></span>				<span style="display:none" class="updated">2020-01-13</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://sparknewspaper.co.uk/author/tazusher/" title="Posts by Taz Usher" rel="author">Taz Usher</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" data-text="R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives." data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://sparknewspaper.co.uk/tag/elections/" rel="tag">elections</a> <a href="http://sparknewspaper.co.uk/tag/nominations/" rel="tag">nominations</a> <a href="http://sparknewspaper.co.uk/tag/rusu/" rel="tag">RUSU</a> <a href="http://sparknewspaper.co.uk/tag/rusu-nominations/" rel="tag">rusu nominations</a> <a href="http://sparknewspaper.co.uk/tag/students-union/" rel="tag">Students Union</a> <a href="http://sparknewspaper.co.uk/tag/uni-of-reading/" rel="tag">Uni of Reading</a></p>

		
		
				<section id="author-box">
			<div class="block-head">
				<h3>About Taz Usher </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img class="avatar avatar-60 photo" width="64" height="64" src="https://sparknewspaper.co.uk/wp-content/uploads/2018/04/30177169_1891320367544926_1523451502_o-2-300x200.jpg"/>	</div><!-- #author-avatar -->
			<div class="author-description">
			Print Editor of The Spark Newspaper.		</div><!-- #author-description -->
			<div class="author-social">
						<a class="ttip" href="https://tazusher.journoportfolio.com/" title="Taz Usher 's site"><img src="http://sparknewspaper.co.uk/wp-content/themes/jarida/images/author_site.png" width="18" height="18" alt="" /></a>
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="Permalink to These were last term&#8217;s successful ChangeIt ideas." rel="bookmark">
						<img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-300x160.jpg 300w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="Permalink to These were last term&#8217;s successful ChangeIt ideas." rel="bookmark">These were last term&#8217;s successful ChangeIt ideas.</a></h3>
				<p class="post-meta"><span class="tie-date">January 6, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Permalink to Give something new a go (and not alone!) this term with the Buddy Scheme." rel="bookmark">
						<img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/buddy-scheme-hero-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Permalink to Give something new a go (and not alone!) this term with the Buddy Scheme." rel="bookmark">Give something new a go (and not alone!) this term with the Buddy Scheme.</a></h3>
				<p class="post-meta"><span class="tie-date">January 6, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/" title="Permalink to Apply now to join next year’s student media committees" rel="bookmark">
						<img width="300" height="160" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/BeFunky-collage-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/BeFunky-collage-2-300x160.jpg 300w, http://sparknewspaper.co.uk/wp-content/uploads/2020/01/BeFunky-collage-2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/" title="Permalink to Apply now to join next year’s student media committees" rel="bookmark">Apply now to join next year’s student media committees</a></h3>
				<p class="post-meta"><span class="tie-date">January 6, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sparknewspaper.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="918c1283d1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Read our latest issue online!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=december_2019&u=rusudocs"></iframe></div></div></div><!-- .widget /--><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-top"><h4>Sign Up To Our Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16191" method="post" data-id="16191" data-name="" ><div class="mc4wp-form-fields"></p>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
	<label>Email Address: </label>
	<input type="email" name="EMAIL" placeholder=required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578965098" /><input type="hidden" name="_mc4wp_form_id" value="16191" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Latest Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" title="Permalink to R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/">R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.</a></h3>
	 <span class="date"><span class="tie-date">January 13, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/" title="Permalink to Valentine’s Day Skincare Prep" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/IMG_9708-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/">Valentine’s Day Skincare Prep</a></h3>
	 <span class="date"><span class="tie-date">January 12, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="Permalink to These were last term&#8217;s successful ChangeIt ideas." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/">These were last term&#8217;s successful ChangeIt ideas.</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Permalink to Give something new a go (and not alone!) this term with the Buddy Scheme." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/buddy-scheme-hero-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/">Give something new a go (and not alone!) this term with the Buddy Scheme.</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/" title="Permalink to Apply now to join next year’s student media committees" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/BeFunky-collage-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/">Apply now to join next year’s student media committees</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/summer-ball-headliners-announced/" title="Permalink to Summer Ball Headliners Announced" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2018/05/hanny-naibaho-aWXVxy8BSzc-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://sparknewspaper.co.uk/news/summer-ball-headliners-announced/">Summer Ball Headliners Announced</a></h3>
				 <span class="date"><span class="tie-date">May 19, 2018</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/uor-graduate-bronte-king-helps-thousands-of-students-tackle-university-related-anxiety/" title="Permalink to UoR graduate Brontë King helps thousands of students tackle university-related anxiety." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/08/69352623_434722394055814_444882728383414272_n-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://sparknewspaper.co.uk/news/uor-graduate-bronte-king-helps-thousands-of-students-tackle-university-related-anxiety/">UoR graduate Brontë King helps thousands of students tackle university-related anxiety.</a></h3>
				 <span class="date"><span class="tie-date">August 31, 2019</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/lifestyle/is-your-look-festival-ready/" title="Permalink to Is your look Festival Ready?" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2018/05/Festival-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Festival" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://sparknewspaper.co.uk/lifestyle/is-your-look-festival-ready/">Is your look Festival Ready?</a></h3>
				 <span class="date"><span class="tie-date">May 2, 2018</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/society-media-and-sports-awards-the-winners/" title="Permalink to Society, Media and Sports Awards: The Winners." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/05/awards-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://sparknewspaper.co.uk/news/society-media-and-sports-awards-the-winners/">Society, Media and Sports Awards: The Winners.</a></h3>
				 <span class="date"><span class="tie-date">May 2, 2019</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://sparknewspaper.co.uk/news/meningitis-the-vaccine-and-staying-safe/" title="Permalink to Meningitis: The Vaccine and Staying Safe." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2019/08/syringe-1884758_1920-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://sparknewspaper.co.uk/news/meningitis-the-vaccine-and-staying-safe/">Meningitis: The Vaccine and Staying Safe.</a></h3>
				 <span class="date"><span class="tie-date">August 6, 2019</span></span>
			</li>
					</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/" title="Permalink to R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/RUSU-nominations-front-page-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/">R U Running? Apply now to join RUSU&#8217;s 2020/21 team of representatives.</a></h3>
	 <span class="date"><span class="tie-date">January 13, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/" title="Permalink to Valentine’s Day Skincare Prep" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/IMG_9708-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/lifestyle/valentines-day-skincare-prep/">Valentine’s Day Skincare Prep</a></h3>
	 <span class="date"><span class="tie-date">January 12, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/" title="Permalink to These were last term&#8217;s successful ChangeIt ideas." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/luis-tosta-XpEIpQ6JDKY-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/these-were-last-terms-successful-changeit-ideas/">These were last term&#8217;s successful ChangeIt ideas.</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/" title="Permalink to Give something new a go (and not alone!) this term with the Buddy Scheme." rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/buddy-scheme-hero-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/give-something-new-a-go-and-not-alone-this-term-with-the-buddy-scheme/">Give something new a go (and not alone!) this term with the Buddy Scheme.</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/" title="Permalink to Apply now to join next year’s student media committees" rel="bookmark"><img width="70" height="70" src="http://sparknewspaper.co.uk/wp-content/uploads/2020/01/BeFunky-collage-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://sparknewspaper.co.uk/news/apply-now-to-join-next-years-student-media-committees/">Apply now to join next year’s student media committees</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2020</span></span>
</li>
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
			<img src='https://www.gravatar.com/avatar.php?gravatar_id=96f6cfb67c0bac59103dee85253d9bed&size=40' height='64' width='64' alt=peachyessay@gmail.com' />		</div>
		<a href="http://sparknewspaper.co.uk/uncategorized/marxist-society-leads-student-occupation-to-stand-with-their-lecturers/#comment-868019">
		Peachy Essay: Socialism needs to save capitalism, like it has in the past.... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src='https://www.gravatar.com/avatar.php?gravatar_id=494b75aefc681e689208980134874301&size=40' height='64' width='64' alt=xavier_pelzer@googlemail.com' />		</div>
		<a href="http://sparknewspaper.co.uk/lifestyle/careers/presentation-skills-a-workshop-with-judi-james/#comment-867977">
		Ernesto: Thanks for another fantastic article. The place else could a... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img src='https://www.gravatar.com/avatar.php?gravatar_id=1266962813a471515e9e7a97edeecc68&size=40' height='64' width='64' alt=meiposso@hotmail.com' />		</div>
		<a href="http://sparknewspaper.co.uk/spark-online/the-princess-switch-unintentionally-hilarious/#comment-859426">
		Mei Posso: Hilarious, a riveting read - ★★★★★... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://sparknewspaper.co.uk/spark-online/mutant-chronicles-a-love-story/#comment-858604">
		Mutant Chronicles review is up! | trash dungeon: [&#8230;] My review for the excellent Mutant Chronicles is t... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='mm' class='avatar avatar-60 photo avatar-default' height='60' width='60' />		</div>
		<a href="http://sparknewspaper.co.uk/news/how-to-join-the-spark-newspaper/#comment-854843">
		Student Activities: Hi Laura, The next taster session is on the 9th at midday at... </a>
	</li>
				</ul>
			</div>
		</div>
	</div><!-- .widget /-->
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Campus News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div class="fb-video" data-href="https://www.facebook.com/RUNewsShow/videos/259714664745901/" data-width="300" data-show-text="false"><blockquote cite="https://www.facebook.com/RUNewsShow/videos/259714664745901/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RUNewsShow/videos/259714664745901/">Interview with Ali Perry, Activities Officer, RUSU</a><p>We caught up Reading University Students&#039; Union - RUSU Activities Officer, Ali Perry, to talk about her role, forthcoming plans and quiz her knowledge.</p>Posted by <a href="https://www.facebook.com/RUNewsShow/">RU:ON TV</a> on Thursday, October 25, 2018</blockquote></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-4" class="widget text-html"><div class="widget-top"><h4>Campus Sports</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div class="fb-video" data-href="https://www.facebook.com/RUNewsShow/videos/688243368215438/" data-width="300" data-show-text="false"><blockquote cite="https://www.facebook.com/RUNewsShow/videos/688243368215438/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RUNewsShow/videos/688243368215438/">Reading University Sports - Week 2</a><p>We sent students along to film and speak with some of the Reading University Sport clubs at the start of the sporting season. Keep and eye out for more Campus News coming each week!</p>Posted by <a href="https://www.facebook.com/RUNewsShow/">RU:ON TV</a> on Thursday, October 25, 2018</blockquote></div>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">		
			<a href="https://www.rusu.co.uk/diversity-digest/" title="" target="_blank">
				<img src="http://sparknewspaper.co.uk/wp-content/uploads/2018/10/diversity-digest.jpg" alt="" />
			</a>
				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-1c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="login-widget-2" class="footer-widget login-widget"><div class="footer-widget-top"><h4>Login</h4></div>
						<div class="footer-widget-container">		<div id="login-form">
			<form name="loginform" action="http://sparknewspaper.co.uk/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/news/r-u-running-apply-now-to-join-rusus-2020-21-team-of-representatives/"/>
			</form>
			<ul class="login-links">
								<li><a href="http://sparknewspaper.co.uk/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fsparknewspaper.co.uk">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://sparknewspaper.co.uk/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/SparkNewspaper" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/SparkNewspaper" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2020, All Rights Reserved | Published by  <a href="https://www.rusu.co.uk">Reading University Students' Union</a> | 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://sparknewspaper.co.uk/wp-admin/admin-ajax.php";
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sparknewspaper.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/sparknewspaper.co.uk\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sparknewspaper.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
</body>
</html>
